Eroare 'Grand theft auto requires at least directx version 9.0'

Deus

Ultima actualizare 3 luni în urmă

Daca va apare eroare alaturata, cititi informatiile de mai jos.

IMPORTANT : In cazul in care la apasarea butonului 'Play' va apare ce gasiti in poza de mai jos, dati pe install, si eroarea de mai sus nu ar avea de ce sa mai apara!

In caz ca nu va aparut deloc ca in poza de sus, urmatii pasii de mai jos :

Se mai poate face de asemenea urmatoarele :

- se intra in control panel

Programs

Programs and Features

In partea din dreapta, aveti 'Turn Windows features on or off. Se da click acolo.

Va aparea ceva de genul.

Se cauta 'Legacy Components' si se bifeaza DirectPlay.

In cazul in care nimic nu merge din ce este mai sus si aveti Windows 10 sau Windows 11 cautati ''Windows Updates'' si rulati un 'check', adica o catuare, de posibile updateuri pe care nu le aveti facute si care ar trebuii sa fie. In caz ca va sunt date erori cu rosu si nu merge sa va faca windowsul update, e posibil sa fie necesar sa schimbati Windowsul. (editat)

V-a fost util acest articol?

0 din 1 au apreciat acest articol

Aveți în continuare nevoie de ajutor? Trimiteți-ne un mesaj